Exchange Requirements for Smarertmail Users

Supported Versions
  • Outlook 2019 "click to run"
  • Outlook 2016 "click to run"
  • Outlook 2019 Office 365 versions
  • Outlook 2016 Office 365 versions
  • Outlook 2019 standalone/volume licensed versions
Versions of Outlook Currently Being Diagnosed
  • Outlook 2016 standalone/volume licensed versions -- we are actively working with Microsoft to diagnose why this isn't working properly.
Unsupported Versions
  • Outlook 2010
  • Outlook 2013